Genvid Forum

Genvid Technologies

Update: Asset Store supported versions

The Unity Asset Store Tools no longer support versions older than 2017.1.

As a result, we had to update our package in the Unity Asset Store to this minimum version.

However, using the package that is included within the Genvid SDK will still allow you to continue developing in version 5.6 if needed.


The Genvid Team