Genvid Forum

Genvid Technologies

Patch for 1.22 coming soon for Unity & ConsulTemplate

Following our most recent release of the Genvid SDK 1.22.0, we discovered that there were some issues that could be affecting your current integration. In order to correct these issues, we are aiming to release a patch next week.

In the meantime, we have prepared some workarounds and additional steps to help you.

Unity Editor 2019.3 :

  • Unity plugins is not compatible with the latest Unity 2019.3.x version.
  • Error log spamming that can cause issues with the game.

Download the GenvidPluginFix1.22.0.zip and replace the scripts with the ones provided inside.

ConsulTemplateTool :

  • Missing upgrade notes and legacy version to allow for backwards compatibility.

Another post has been published to address this issue. You can read more about it here:


The Genvid Team