Genvid Forum

HVAC 0.7+ not compatible with SDK 1.18 and previous


#1

It has come to our attention that a new version (0.7) of the HVAC Python module has been released today and is incompatible with our genvid-toolbox.

To workaround this you will need to run pip install 'hvac<0.7' at the command prompt after running install-toolbox.py to downgrade to a working version of HVAC.

Apologies for the inconvenience, this issue will be fixed in an upcoming release of the SDK.