Genvid Forum

How to check SDK version after update?


#1

Hi I am currently updating the Genvid SDK in a UE4 project and what I’m seeing is that the uplugin version number is set to 1.13.0 despite me having downloaded the SDK v 1.16.0. Is this a mistake or is the uplugin versioned differently than the SDK?

In either case is there another way I can verify that v 1.16 has been properly integrated into the project?

Thanks,
Andrew


#2

Hi Andrew,

Thank you for contacting us with your concern.

The UE4 plugin (as well as other files from the SDK) is versioned based on the last SDK version from when it was last updated/modified.

If you’ve completed the upgrade as instructed in the documentation, it will be appropriately upgraded to 1.16.0 (despite the version number stating otherwise).

I hope this answers your question. Please feel free to reply to me if you have further questions :slight_smile:

Cheers,
Sophie