Genvid Forum

Genvid Technologies

GenvidTanks Sample 1.23 mismatch versioning

Please be advised:
The GenvidTanks Sample currently available in the Unity Asset Store is version 1.23 whereas the latest version of the GenvidSDK Plugin is 1.24. This mismatched versioning is not compatible.

In order to resolve this issue in the interim of the next release, we ask that you download and install the Genvid SDK 1.23 from our developer portal. The full installation of the Genvid SDK also contains the same Plugin, instructions for installing are under /engine integration/Unity of our documentation.

Our next release of the Genvid SDK 1.25 as well as all Unity Asset Store samples and plugins will support multi-versioning, thus preventing this issue from occurring in all future releases.

Thank you!


The Genvid Team