Genvid Forum

Can't hear Audio in Stream


#1

If you’ve integrated Genvid SDK into your project but don’t hear the audio in the stream, this may be due to the following:

When you create a new cluster, the audio setting is set Silent = true by default.
To modify this:

  1. Go to your Cluster Settings page
  2. Scroll down to the Input section
  3. Change Silent to false, Save changes.
  4. Restart your Jobs and verify the stream

If the issue persists, please contact us for additional assistance.

image